aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 730566f..a2ed87b 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -32,3 +32,4 @@ thiserror = "1.0.37"
syrette = { version = "0.4.1", path = ".." }
mockall = "0.11.1"
pretty_assertions = "1.3.0"
+syn = { version = "1.0.96", features = ["full", "extra-traits"] }