aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-11-11 13:42:32 +0100
committerHampusM <hampus@hampusmat.com>2022-11-11 13:42:32 +0100
commit9ed051d56ef14290e532be2716b6f4fe6924b935 (patch)
tree1f0976fde21e06b7de9ee269b0d0ed35cbe20585 /macros/Cargo.toml
parent3a0432e690f2ad7af4fb7ccf98ccfba6b3d49705 (diff)
test: add unit tests for parsing declare_default_factory macro args
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 730566f..a2ed87b 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -32,3 +32,4 @@ thiserror = "1.0.37"
syrette = { version = "0.4.1", path = ".." }
mockall = "0.11.1"
pretty_assertions = "1.3.0"
+syn = { version = "1.0.96", features = ["full", "extra-traits"] }