aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index f35729a..e883316 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -18,7 +18,7 @@ rustdoc-args = ["--cfg", "doc_cfg", "--html-in-header", "docs-style.html"]
[features]
factory = ["syrette/factory"]
prevent-circular = []
-async = []
+async = ["syrette/async"]
[dependencies]
syn = { version = "1.0.96", features = ["full"] }