aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-12-22 12:33:35 +0100
committerHampusM <hampus@hampusmat.com>2023-12-22 12:50:58 +0100
commit60c6ce824c1b19adc86d893053010e1de52c3265 (patch)
treeeaa40fbe578a58ff8f40b4a993335d39254aa5c0 /macros/Cargo.toml
parent0f2756536e8fc311119da2af5b4dcc33f41bec6e (diff)
feat: add support for async constructors
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index f35729a..e883316 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -18,7 +18,7 @@ rustdoc-args = ["--cfg", "doc_cfg", "--html-in-header", "docs-style.html"]
[features]
factory = ["syrette/factory"]
prevent-circular = []
-async = []
+async = ["syrette/async"]
[dependencies]
syn = { version = "1.0.96", features = ["full"] }