aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ac1cee9..3fd751a 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -12,7 +12,9 @@ edition = "2021"
all-features = true
[features]
+default = ["prevent-circular"]
factory = ["syrette_macros/factory"]
+prevent-circular = ["syrette_macros/prevent-circular"]
[[example]]
name = "factory"