aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89fbcd1..5afb4a1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -59,3 +59,7 @@ members = [
"examples/with-3rd-party/third-party-lib",
]
+[lints.rust.unexpected_cfgs]
+level = "warn"
+check-cfg = ["cfg(doc_cfg)", "cfg(tarpaulin_include)"]
+