aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-09-12 19:35:13 +0200
committerHampusM <hampus@hampusmat.com>2024-09-12 19:35:13 +0200
commitb655d0e439da0da468e02d394e1189c5603fe752 (patch)
treefa564cca05e992d4cc6d856f95f67386bbcb160c /Cargo.toml
parentca86952c1486b7f2313fef62e6cacf36e248efd2 (diff)
build: prevent warnings about unexpected cfgs
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 89fbcd1..5afb4a1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -59,3 +59,7 @@ members = [
"examples/with-3rd-party/third-party-lib",
]
+[lints.rust.unexpected_cfgs]
+level = "warn"
+check-cfg = ["cfg(doc_cfg)", "cfg(tarpaulin_include)"]
+