summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index b3868ac..a2cc7aa 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -3,15 +3,12 @@ name = "engine"
version = "0.1.0"
edition = "2021"
-[features]
-debug = ["dep:tracing"]
-
[dependencies]
glfw = { path = "../glfw", features = ["opengl"] }
thiserror = "1.0.49"
gl = "0.14.0"
bitflags = "2.4.0"
-tracing = { version = "0.1.39", optional = true }
+tracing = "0.1.39"
seq-macro = "0.3.5"
paste = "1.0.14"
ecs = { path = "../ecs" }