summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index 44f1b24..ad0f373 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -3,9 +3,14 @@ name = "ecs"
version = "0.1.0"
edition = "2021"
+[features]
+debug = ["dep:tracing"]
+
[dependencies]
seq-macro = "0.3.5"
paste = "1.0.14"
+thiserror = "1.0.49"
+tracing = { version = "0.1.39", optional = true }
ecs-macros = { path = "../ecs-macros" }
util-macros = { path = "../util-macros" }