summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index cd25673..8cfdb71 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -5,3 +5,9 @@ edition = "2021"
[dependencies]
seq-macro = "0.3.5"
+
+[build-dependencies]
+quote = "1.0.35"
+proc-macro2 = "1.0.78"
+itertools = "0.12.1"
+