summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-02-25 23:25:03 +0100
committerHampusM <hampus@hampusmat.com>2024-02-26 19:54:00 +0100
commit1019924a29527eba2c8ec8bd976ece6ed76075b0 (patch)
treeb26d8bd872684a0c87802e057d8952c42be31f7a /ecs/Cargo.toml
parent00055d6af92d59a86eb00f110c77c699a562d33e (diff)
feat(ecs): add support for multiple system queries & local components
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index cd25673..8cfdb71 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -5,3 +5,9 @@ edition = "2021"
[dependencies]
seq-macro = "0.3.5"
+
+[build-dependencies]
+quote = "1.0.35"
+proc-macro2 = "1.0.78"
+itertools = "0.12.1"
+