summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50f82e0..9baf278 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,6 @@ edition = "2021"
members = ["glfw", "engine"]
[dependencies]
-engine = { path = "./engine" }
+engine = { path = "./engine", features = ["debug"] }
+tracing = "0.1.39"
+tracing-subscriber = "0.3.17"