summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-10-15 00:07:03 +0200
committerHampusM <hampus@hampusmat.com>2023-10-15 00:07:03 +0200
commit1abf0f04f3de26f62eecf0881056575c089c4533 (patch)
tree2ce3a6b73091ab2010c5aaae1c4b0db533528ba5 /Cargo.toml
parentda329909f93597970afd169cee28ece3bee7127b (diff)
feat: add logging
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 50f82e0..9baf278 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,4 +7,6 @@ edition = "2021"
members = ["glfw", "engine"]
[dependencies]
-engine = { path = "./engine" }
+engine = { path = "./engine", features = ["debug"] }
+tracing = "0.1.39"
+tracing-subscriber = "0.3.17"