summaryrefslogtreecommitdiff
path: root/engine/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-04-14 12:34:52 +0200
committerHampusM <hampus@hampusmat.com>2024-04-14 12:35:28 +0200
commit101b455e51f9b702da5517cabe2c3b1086fcb2e7 (patch)
tree470e28acd7a3777dbb4be0208f9cd3177bba52a9 /engine/Cargo.toml
parentef7b76ff39d501028852835649f618fcbe17a003 (diff)
feat(engine): use ECS architecture
Diffstat (limited to 'engine/Cargo.toml')
-rw-r--r--engine/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/engine/Cargo.toml b/engine/Cargo.toml
index 00fe7d0..13426b5 100644
--- a/engine/Cargo.toml
+++ b/engine/Cargo.toml
@@ -14,6 +14,7 @@ bitflags = "2.4.0"
cstr = "0.2.11"
tracing = { version = "0.1.39", optional = true }
seq-macro = "0.3.5"
+ecs = { path = "../ecs" }
[dependencies.image]
version = "0.24.7"