summaryrefslogtreecommitdiff
path: root/ecs/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-02-26 20:05:27 +0100
committerHampusM <hampus@hampusmat.com>2024-02-26 20:16:27 +0100
commit815d04da602c58ed8b13eeb612fe73180204039d (patch)
treec3703e598656c070edbc271ccaa9117e071d6d4f /ecs/Cargo.toml
parent1019924a29527eba2c8ec8bd976ece6ed76075b0 (diff)
fix(ecs): make Component trait not automatic & add derive macro
Diffstat (limited to 'ecs/Cargo.toml')
-rw-r--r--ecs/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/ecs/Cargo.toml b/ecs/Cargo.toml
index 8cfdb71..ba31a1d 100644
--- a/ecs/Cargo.toml
+++ b/ecs/Cargo.toml
@@ -5,6 +5,7 @@ edition = "2021"
[dependencies]
seq-macro = "0.3.5"
+ecs-macros = { path = "../ecs-macros" }
[build-dependencies]
quote = "1.0.35"