aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 13d0ce4..3351c07 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -14,6 +14,7 @@ file(GLOB SOURCES
conversion.cpp
argument_parser.cpp
game/game.cpp
+ engine/game_initializer.cpp
engine/graphics/vector2.cpp
engine/graphics/bounds.cpp
engine/graphics/scene.cpp