aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 1e4d106..54ee94f 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -10,8 +10,12 @@ endfunction(target_link_libraries_system)
file(GLOB SOURCES
game_of_life.cpp
+ bootstrap.cpp
conversion.cpp
- randomization.cpp)
+ argument_parser.cpp
+ randomization/generator.cpp
+ randomization/seed_generator.cpp
+ DI/object_type.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})