aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4aa4a40..6daeadb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -32,6 +32,7 @@ file(GLOB SOURCES
commands/move_cursor.cpp
commands/quit.cpp
commands/toggle_pause.cpp
+ DI/container.cpp
DI/object_type.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})