aboutsummaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-03-29 19:29:08 +0200
committerHampusM <hampus@hampusmat.com>2022-06-13 17:56:58 +0200
commit40c828455d094854d9e531fc7dd0d1a0244957b7 (patch)
tree5e9e7e5156f0907d58791b6e7e7f3adff44bb4b3 /src/CMakeLists.txt
parenta8fbce594f87554b48da661c7939559be801da13 (diff)
refactor: make container use concepts
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4aa4a40..6daeadb 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -32,6 +32,7 @@ file(GLOB SOURCES
commands/move_cursor.cpp
commands/quit.cpp
commands/toggle_pause.cpp
+ DI/container.cpp
DI/object_type.cpp)
add_executable(${PROJECT_NAME} ${SOURCES})