aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 9a18dbe..b42daad 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -32,6 +32,15 @@ FetchContent_Declare(
add_subdirectory(ctre)
+FetchContent_Declare(
+ backward
+ GIT_REPOSITORY "https://github.com/bombela/backward-cpp"
+ GIT_TAG v1.6
+)
+
+add_subdirectory(backward)
+
+
if(test)
FetchContent_Declare(
gtest