aboutsummaryrefslogtreecommitdiff
path: root/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/CMakeLists.txt')
-rw-r--r--lib/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/lib/CMakeLists.txt b/lib/CMakeLists.txt
index 0873b00..7fdf83c 100644
--- a/lib/CMakeLists.txt
+++ b/lib/CMakeLists.txt
@@ -24,6 +24,14 @@ FetchContent_Declare(
add_subdirectory(GSL)
+FetchContent_Declare(
+ yacppdic
+ GIT_REPOSITORY "https://git.hampusmat.com/yacppdic"
+ GIT_TAG v0.1.2
+)
+
+add_subdirectory(yacppdic)
+
if("${TESTING}")
FetchContent_Declare(
doctest