diff options
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 3 |
1 files changed, 1 insertions, 2 deletions
@@ -8,9 +8,8 @@ actix-web = { version = "4.1.0", default-features = false, features = ["macros"] tokio = { version = "1.21.0", features = ["macros", "rt-multi-thread"] } serde = { version = "1.0.144", features = ["derive"] } serde_json = "1.0.85" -reqwest = { version = "0.11.11", features = ["json"] } thiserror = "1.0.33" -hyper = "0.14.20" +hyper = { version = "0.14.20", features = ["client", "http2", "tcp"] } [dev_dependencies] config = "0.13.2" |