summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-09-08 21:08:48 +0200
committerHampusM <hampus@hampusmat.com>2022-09-08 21:08:48 +0200
commit8a02d3386d4ce0b58de943fcf42bd072af1e0b42 (patch)
tree6656b72ce309ae993029d8cdae26604098d92ba7 /Cargo.toml
parentb44463d533ba9b789e3423d670e2ddcc32c1112c (diff)
refactor: move get access token to DeezerClient
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 33db76b..d86a21c 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -8,9 +8,8 @@ actix-web = { version = "4.1.0", default-features = false, features = ["macros"]
tokio = { version = "1.21.0", features = ["macros", "rt-multi-thread"] }
serde = { version = "1.0.144", features = ["derive"] }
serde_json = "1.0.85"
-reqwest = { version = "0.11.11", features = ["json"] }
thiserror = "1.0.33"
-hyper = "0.14.20"
+hyper = { version = "0.14.20", features = ["client", "http2", "tcp"] }
[dev_dependencies]
config = "0.13.2"