diff options
author | HampusM <hampus@hampusmat.com> | 2022-09-09 20:03:02 +0200 |
---|---|---|
committer | HampusM <hampus@hampusmat.com> | 2022-09-09 20:04:54 +0200 |
commit | db42316544c65951c7781357ec5aaba1b9abb8ab (patch) | |
tree | 13fd19efb80cf29f054c1760e8580f4379ce6a6a /Cargo.toml | |
parent | 8a02d3386d4ce0b58de943fcf42bd072af1e0b42 (diff) |
refactor: make AuthPromptHandler use the Hyper web server
Diffstat (limited to 'Cargo.toml')
-rw-r--r-- | Cargo.toml | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -4,12 +4,12 @@ version = "0.1.0" edition = "2021" [dependencies] -actix-web = { version = "4.1.0", default-features = false, features = ["macros"] } tokio = { version = "1.21.0", features = ["macros", "rt-multi-thread"] } serde = { version = "1.0.144", features = ["derive"] } serde_json = "1.0.85" thiserror = "1.0.33" -hyper = { version = "0.14.20", features = ["client", "http2", "tcp"] } +hyper = { version = "0.14.20", features = ["client", "http2", "tcp", "server", "http1"] } +serde_urlencoded = "0.7.1" [dev_dependencies] config = "0.13.2" |