aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af8fc8a..066e0cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ target_sources(
${PROJECT_NAME}
PRIVATE
src/container.cpp
- src/object_type.cpp
+ src/object_identifier.cpp
)
target_compile_features(${PROJECT_NAME} PUBLIC cxx_std_20)