aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-06-09 18:46:00 +0200
committerHampusM <hampus@hampusmat.com>2022-06-09 18:46:00 +0200
commit203db8ffe8d4ee82ca126926232f4d4de21b7aec (patch)
tree5ff26298a748f3ddfb9a86c2fcf5c1bd6873e452 /CMakeLists.txt
parent59d8202868364b6efeb92dbd694d961723b74cc0 (diff)
refactor: rename ObjectType to ObjectIdentifier
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index af8fc8a..066e0cb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -14,7 +14,7 @@ target_sources(
${PROJECT_NAME}
PRIVATE
src/container.cpp
- src/object_type.cpp
+ src/object_identifier.cpp
)
target_compile_features(${PROJECT_NAME} PUBLIC cxx_std_20)