aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-05-09 20:38:46 +0200
committerHampusM <hampus@hampusmat.com>2023-05-11 21:05:53 +0200
commit8818a94ad79ebdebdf4c7819bd42e363c63bd630 (patch)
tree0a757ff271bf9d4d15be1a3a947f58b613961cbf /Cargo.toml
parente762babd9e69400ccd178ba8946168640093eb63 (diff)
feat: add optional deserializer generics static bounds
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 721ab10..516e5d2 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,6 +4,9 @@ version = "0.1.0"
edition = "2021"
license = "MIT OR Apache-2.0"
+[features]
+deserializer-static-generics = []
+
[dependencies]
quick-xml = "0.27.1"
thiserror = "1.0.38"