summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-11-12 15:01:19 +0100
committerHampusM <hampus@hampusmat.com>2022-11-12 15:01:19 +0100
commitd82f5da5aef06a0989430c5ea9cc60a483f1fbff (patch)
tree4f70ab3e1e1b7af5095a5ec24e025e99d0207d5b /Cargo.toml
parentc584b7177060dd32e77872ad161fb1ed181e4d4a (diff)
feat: add project & repeat_char macroHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..1ca2db0
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "utility-macros"
+version = "0.1.0"
+description = "Utility macros that should be in std but is not"
+edition = "2021"
+
+[lib]
+proc_macro = true
+
+[dependencies]
+syn = { version = "1.0.96", features = ["full"] }
+quote = "1.0.18"