aboutsummaryrefslogtreecommitdiff
path: root/test_util_macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'test_util_macros/Cargo.toml')
-rw-r--r--test_util_macros/Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/test_util_macros/Cargo.toml b/test_util_macros/Cargo.toml
new file mode 100644
index 0000000..8848961
--- /dev/null
+++ b/test_util_macros/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "test_util_macros"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+proc_macro = true
+
+[dependencies]
+syn = { version = "1.0.96", features = ["full"] }
+quote = "1.0.18"