aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 84bd948..6ac624a 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -11,6 +11,12 @@ edition = "2021"
[lib]
proc_macro = true
+[package.metadata.docs.rs]
+all-features = true
+
+[features]
+factory = []
+
[dependencies]
syn = { version = "1.0.96", features = ["full"] }
quote = "1.0.18"