aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index e65a4d7..205e9fe 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -13,6 +13,7 @@ proc_macro = true
[package.metadata.docs.rs]
all-features = true
+rustdoc-args = ["--cfg", "doc_cfg"]
[features]
factory = []
@@ -25,6 +26,7 @@ proc-macro2 = "1.0.40"
uuid = { version = "0.8", features = ["v4"] }
regex = "1.6.0"
once_cell = "1.13.1"
+feature_macros = "0.1.0"
[dev_dependencies]
syrette = { version = "0.4.0", path = "..", features = ["factory"] }