aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index e883316..12f3f0b 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -21,7 +21,7 @@ prevent-circular = []
async = ["syrette/async"]
[dependencies]
-syn = { version = "1.0.96", features = ["full"] }
+syn = { version = "1.0.96", features = ["full", "extra-traits"] }
quote = "1.0.18"
proc-macro2 = "1.0.40"
uuid = { version = "0.8", features = ["v4"] }