aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 3299983..d9ef7da 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -18,6 +18,7 @@ rustdoc-args = ["--cfg", "doc_cfg"]
[features]
factory = ["syrette/factory"]
prevent-circular = []
+async = []
[dependencies]
syn = { version = "1.0.96", features = ["full"] }
@@ -27,6 +28,7 @@ uuid = { version = "0.8", features = ["v4"] }
regex = "1.6.0"
once_cell = "1.13.1"
thiserror = "1.0.37"
+proc-macro-error = "1.0.4"
[dev_dependencies]
syrette = { version = "0.4.2", path = ".." }