aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml12
1 files changed, 0 insertions, 12 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3d343db..9558741 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -57,18 +57,6 @@ anyhow = "1.0.62"
third-party-lib = { path = "./examples/with-3rd-party/third-party-lib" }
tokio = { version = "1.20.1", features = ["macros", "rt-multi-thread", "time"] }
-# The following is needed because of this change:
-# https://github.com/assert-rs/predicates-rs/commit/7a961436d8c2b9cf09e9576a0c9341acb302f49c
-#
-# The predicates family of crates is a dependency of mockall.
-#
-# Follow this on
-# https://github.com/asomers/mockall/issues/507
-[patch.crates-io]
-predicates-tree = { git = "https://github.com/assert-rs/predicates-rs", tag = "v2.1.3", version = "^1.0.7" }
-predicates-core = { git = "https://github.com/assert-rs/predicates-rs", tag = "v2.1.3", version = "^1.0.5" }
-
-
[workspace]
members = [
"macros",