aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index cd21b22..09ccb46 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -34,6 +34,10 @@ required-features = ["async", "factory"]
name = "async-factory"
required-features = ["async", "factory"]
+[[example]]
+name = "prevent-circular"
+required-features = ["prevent-circular"]
+
[dependencies]
syrette_macros = { path = "./macros", version = "0.4.0" }
linkme = "0.3.0"