aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d49ab8c..b3b830b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -28,8 +28,10 @@ required-features = ["factory"]
syrette_macros = { path = "./macros", version = "0.2.1" }
linkme = "0.3.0"
once_cell = "1.4"
-error-stack = "0.1.1"
ahash = "0.7.6"
+thiserror = "1.0.32"
+strum = "0.24.1"
+strum_macros = "0.24.3"
[dev_dependencies]
mockall = "0.11.1"