aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2022-08-03 11:50:59 +0200
committerHampusM <hampus@hampusmat.com>2022-08-03 11:50:59 +0200
commitc33cf02c9a6fffc6149fd7b59c63ad0d15d61432 (patch)
treef72edf77d7f10de85012fa869ecd01e8b161c435 /macros/Cargo.toml
parent3db388dd567fbabb6a88ee7100de65442089c3f1 (diff)
refactor: add Cargo feature for preventing circular dependencies
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 36cc8eb..73f583d 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -16,6 +16,7 @@ all-features = true
[features]
factory = []
+prevent-circular = []
[dependencies]
syn = { version = "1.0.96", features = ["full"] }