aboutsummaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-09-25 22:09:52 +0200
committerHampusM <hampus@hampusmat.com>2023-10-01 10:47:49 +0200
commit1fc0371867b02127a5da63f01f03d264b382b552 (patch)
tree1e4222dc8cffed7903a4553fee1cf5030d6a3289 /macros/Cargo.toml
parent731b5138686c25247f61480e5e468ab4a01ac020 (diff)
refactor: make camel cased text snake cased without regex
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index b9d2e68..6f27311 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -25,7 +25,6 @@ syn = { version = "1.0.96", features = ["full"] }
quote = "1.0.18"
proc-macro2 = "1.0.40"
uuid = { version = "0.8", features = ["v4"] }
-regex = "1.6.0"
once_cell = "1.13.1"
thiserror = "1.0.37"
proc-macro-error = "1.0.4"