aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2024-07-10 22:33:11 +0200
committerHampusM <hampus@hampusmat.com>2024-07-10 22:33:18 +0200
commitaa974aede88cb544ba792fd985fd33eb87a34f90 (patch)
tree79e1c4a2d684c498f3da1a677388be43ac0d4c7e /Cargo.toml
parentc6995dc5b74b69413ea5aeea5dab0620c7d50ab4 (diff)
build: use ahash 0.8.11
Older versions of ahash break with Rust 1.78 https://github.com/tkaitchuck/aHash/issues/200
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 439fcae..bf82a6b 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -40,7 +40,7 @@ required-features = ["async", "factory"]
syrette_macros = { path = "./macros", version = "0.5.1" }
linkme = "0.3.0"
once_cell = "1.4"
-ahash = "0.7.6"
+ahash = "0.8.11"
thiserror = "1.0.32"
strum = "0.24.1"
strum_macros = "0.24.3"