aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-08-01 16:34:46 +0200
committerHampusM <hampus@hampusmat.com>2023-08-01 16:34:46 +0200
commit3b5eae15afcd29a1775bb8ea046d6f42d996f67c (patch)
tree7e4ea1b0a0e42d643f0c2fa251b601afc5a100b8 /Cargo.toml
parent4781795e26c242e7babafd25dc5010dfa988a7ea (diff)
build: use mockall 0.11.4
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3e43668..9558741 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -52,7 +52,7 @@ async-trait = { version = "0.1.57", optional = true }
async-lock = { version = "2.6.0", optional = true }
[dev_dependencies]
-mockall = { git = "https://github.com/HampusMat/mockall" }
+mockall = "0.11.4"
anyhow = "1.0.62"
third-party-lib = { path = "./examples/with-3rd-party/third-party-lib" }
tokio = { version = "1.20.1", features = ["macros", "rt-multi-thread", "time"] }