summaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml13
1 files changed, 13 insertions, 0 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
new file mode 100644
index 0000000..00efccf
--- /dev/null
+++ b/macros/Cargo.toml
@@ -0,0 +1,13 @@
+[package]
+name = "ridicule-macros"
+version = "0.1.0"
+edition = "2021"
+
+[lib]
+proc-macro = true
+
+[dependencies]
+quote = "1.0.26"
+syn = { version = "1.0.109", features = ["full", "printing"] }
+proc-macro-error = "1.0.4"
+proc-macro2 = "1.0.52"