summaryrefslogtreecommitdiff
path: root/macros/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'macros/Cargo.toml')
-rw-r--r--macros/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/macros/Cargo.toml b/macros/Cargo.toml
index 818cf8c..6fa4a5f 100644
--- a/macros/Cargo.toml
+++ b/macros/Cargo.toml
@@ -8,7 +8,7 @@ proc-macro = true
[dependencies]
quote = "1.0.26"
-syn = { version = "1.0.109", features = ["full", "printing"] }
+syn = { version = "1.0.109", features = ["full", "printing", "extra-traits"] }
proc-macro-error = "1.0.4"
proc-macro2 = "1.0.52"