summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-03-18 17:14:42 +0100
committerHampusM <hampus@hampusmat.com>2023-03-18 17:15:30 +0100
commitc48271aef7e6b0819c497f302127c161845a83d7 (patch)
treea18d7b5fc8e017b4b7e0917a55534b28a01fe57d /Cargo.toml
parent2ca8017deebe7bfe5aac368aead777a2c4910ca2 (diff)
refactor: rewrite the mock macro as a procedural macro
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 4 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index da8de9a..8edf1f1 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -6,5 +6,8 @@ license = "MIT OR Apache-2.0"
description = "Rust mocking library supporting non-static function generics"
repository = "https://git.hampusmat.com/ridicule"
+[workspace]
+members = ["macros"]
+
[dependencies]
-paste = "1.0.12"
+ridicule-macros = { path = "./macros" }