summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-04-02 20:44:08 +0200
committerHampusM <hampus@hampusmat.com>2023-04-02 20:44:08 +0200
commit7e1bbbc738362896e8956306b3dc02b1de406ac1 (patch)
tree7a297c3a1f739eed315520f82b3c202ad0df5cae /Cargo.toml
parentb1e5359bf34fba4392634f7a7ec43964b53f96a4 (diff)
build: bump version to 0.3.0v0.3.0
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index d98e151..a9cf7de 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "ridicule"
-version = "0.2.0"
+version = "0.3.0"
edition = "2021"
license = "MIT OR Apache-2.0"
description = "Rust mocking library supporting non-static function generics"
@@ -11,4 +11,4 @@ members = ["macros"]
[dependencies]
predicates = "3.0.1"
-ridicule-macros = { version = "0.2.0", path = "./macros" }
+ridicule-macros = { version = "0.3.0", path = "./macros" }