summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorHampusM <hampus@hampusmat.com>2023-02-19 22:15:04 +0100
committerHampusM <hampus@hampusmat.com>2023-02-19 22:20:36 +0100
commit95ef9331e5dac2cd1d8dc2087c4535a87addb216 (patch)
tree41319333084a1dbf60025887ef15e17e67751c4d /Cargo.toml
parent572b17953054091009ddfacb050cae06c60f0490 (diff)
feat: add project & bindings
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml11
1 files changed, 11 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
new file mode 100644
index 0000000..707bf01
--- /dev/null
+++ b/Cargo.toml
@@ -0,0 +1,11 @@
+[package]
+name = "opengl-sys"
+version = "0.1.0"
+edition = "2021"
+description = "Low-level OpenGL bindings"
+
+[dependencies]
+opengl-registry-macros = { git = "https://git.hampusmat.com/opengl-registry-macros" }
+
+[build-dependencies]
+bindgen = "0.63.0"