aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 2c2f96f..a1ccbbc 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -29,3 +29,8 @@ thiserror = "1.0.38"
[dev-dependencies]
pretty_assertions = "1.3.0"
+criterion = "0.4.0"
+
+[[bench]]
+name = "registry"
+harness = false