aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml8
1 files changed, 7 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f33fe20..d00f1b7 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,7 +7,13 @@ description = "Rust API for the OpenGL API and Extension Registry"
repository = "https://git.hampusmat.com/opengl-registry-rs"
keywords = ["api"]
categories = ["api-bindings"]
-include = ["LICENSE-APACHE", "LICENSE-MIT", "src", "OpenGL-Registry/xml/gl.xml"]
+include = [
+ "LICENSE-APACHE",
+ "LICENSE-MIT",
+ "src",
+ "OpenGL-Registry/xml/gl.xml",
+ "README.md"
+]
[features]
default = ["include-xml"]