aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 3af2b0f..d2ea91f 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -24,13 +24,14 @@ all-features = true
rustdoc-args = ["--cfg", "doc_cfg"]
[dependencies]
-quick-xml = { version = "0.27.1" }
thiserror = "1.0.38"
+xml-stinks = { version = "0.1.0" }
[dev-dependencies]
pretty_assertions = "1.3.0"
criterion = "0.4.0"
-ridicule = "0.3.0"
+mockall = "0.11.4"
+xml-stinks = { version = "0.1.0", features = ["deserializer-static-generics"] }
[[bench]]
name = "registry"