aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
deleted file mode 100644
index 5847c70..0000000
--- a/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-cmake_minimum_required(VERSION 3.0.0)
-
-set(CMAKE_EXPORT_COMPILE_COMMANDS 1)
-
-set(CMAKE_C_STANDARD 11)
-
-project(mazerator_project C)
-
-file(GLOB SOURCES src/*.c)
-
-add_executable(mazerator ${SOURCES})
-
-SET(CMAKE_C_FLAGS ${CMAKE_C_FLAGS} -Wall)