aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorHampus <hampus@hampusmat.com>2021-12-14 00:03:15 +0100
committerHampus <hampus@hampusmat.com>2021-12-14 00:03:15 +0100
commit828c6563124baeff4d80aeefd15b6bbfd7ff86a2 (patch)
tree7f31639810ee2c667f6864a724d76323c75ed933 /CMakeLists.txt
parent88d8be06f3e5411db6faa59db12210b6079f7d21 (diff)
build: use cmake
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..a817aba
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required(VERSION 3.0.0)
+
+set(CMAKE_C_STANDARD 11)
+
+project(mazerator_project C)
+
+add_subdirectory(src)